Neue php Versionen müssen  her!

Neue php Versionen müssen her!

Veraltete Versionen werden nicht mehr unterstützt und müssen abgeschaltet werden.

Aufgrund aktueller DSGVO-Vorgaben und neuer Sicherheitsmaßnahmen, dürfen keine veralteten PHP-Versionen, für Ihre Webseite oder Ihren Onlineshop, verwendet werden.

Vom Hersteller werden, für diese veralteten Versionen, keine Sicherheitsupdates mehr zur Verfügung gestellt. Das kann dazu führen, dass Hacker über offene Sicherheitslücken eindringen können, sich Zugriff auf Kundendaten verschaffen und diese dann stehlen.

Damit es bei der Umstellung nicht zu Störungen oder Ausfällen kommen kann, lassen Sie bitte von Ihrem Dienstleister (dem Ersteller der Seite) prüfen, ob Ihre Internetseite mit einer neuen PHP-Version funktionsfähig ist.

Möglicherweise müssen an Ihrer Internetseite dann Anpassungen in der Programmierung vorgenommen werden.

Wichtig: Die Umstellung werden wir zum 30.06.2019 vornehmen. Bis zu diesem Zeitpunkt sollten Sie alles kontrollieren und gegebenenfalls anpassen.

Checkliste für Sie:

  • Prüfen ob Ihre Internetseite und/oder Content Management System mit PHP Version 7.1 oder höher lauffähig ist
  • Gegebenenfalls Anpassungen in der Programmierung vornehmen
  • Gegebenenfalls Content Management System aktualisieren

Bei Fragen zur Umstellung schreiben Sie uns eine E-Mail an: support@gpdcenter.com